藤の公告
㊣藤小二2005年踏入電腦業,在正規電腦公司磨練四年後,於2009年在台中市一中街開設電腦修配坊工作室,提供桌上型電腦專業檢修服務,為合法立案登記營業及註冊商標,可提供免用統一發票收據,讓消費者可以放心讓本店做服務!客戶來電(Line)預約送修時間為早上10點到晚上八點,請先當日預約後再送修,其餘時間一律不受理預約維修,超過十點就不要再LINE,會打擾到藤的休息時間,遇到白木或來亂的,即直接封鎖。藤晚上有時候會去上瑜伽課時間!上完課會回店裡!要送修前,請先Google本店位置,若找不到位置或是沒有預約的,一律不收件!藤的LINE與電話是讓客戶預約維修、電腦組裝及老客戶連繫之用途,不是用來空中電話問診,也不是讓你做技術諮詢的;有問題者請直接在BLOG留言即可!否則也一律封鎖!藤沒有回應網友問題的義務,電腦尚未檢測前,無法告知維修費用及檢測費啦!微利造成劣幣驅逐良幣,巧婦難為無米之炊呀!情可少賺也勿硬賺!有很多千里馬(維修人員與使用者),但卻少有熱衷維修的專業伯樂!讓藤來做你的專業電腦醫生唄!藤自信,讓客戶預約維修方式,才能提供更優的維修素質&品質,反倒是一直收件也沒有專業檢測SOP的,只會讓消費者傷錢又傷心!若有鄉民&同業,無法認同藤的維修理念&經營Blog方式,請不要在此地潛水,怕您會溺水,同時也請尊重私人領域!藤檢修及組裝過的電腦至少有5000台以上,這不是老師傅,那什麼才是?藤牌咖啡豆開賣了!藤的休閒:每週五晚上固定打羽球,六日上瑜伽課...

 

 

 

 

 

藤小二電腦組裝手札~針對技嘉GA-H77-D3H主機板,開啟麥克風音量會造成喇叭雜音問題(VIA音效爆音)

 

今年103年一月,藤又遇到相同案例:

藤小二電腦維修手札-又是VIA音效惹的禍,會破音,雜音,技嘉GA-78LMT-USB3主機板,VIA 10800a音效版本 (103/1/14)

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------

今年102年上半年,藤有幫一位客戶組裝一台電腦,

 

採用的是技嘉GA-H77-D3H主機板 V1.0版本,

 

客戶使用後,反應喇叭接後置及前置都會有雜訊的問題,

 

聲音會有點像是撕裂聲,干擾聲...

 

藤在店裡測試,一開始是沒聽到客戶說的雜音,也有請其它客人幫我聽,也都沒雜音,

 

但是客戶也接手再聽,還是反應說有,只能說他耳力真好,可以聽到遠處的細音@@"  難道是傳說中的順風耳....?

 

 

 

後來系統有做還原到初始,也一樣會有相同問題。

 

於是開始花時間去找問題。

 

 

 

有裸板測試,接系統碟,一樣會聽到雜音,難不成是主機板有問題? 還是我這邊環境有問題?

 

(先說好,普通便宜的喇叭本身就會有電流聲,那不是雜音)

 

組裝起來拿去同業那邊,一樣會有雜音,

 

但採用USB音效喇叭 (這個喇叭是獨立音效的,可以取代主機板內建音效)

 

就都很正常@@"

 

所以我們一併判斷應該是主機板音效有問題。

 

故送修技嘉檢測~

 

 

 

但是技嘉測試了一天,回報主機板正常,沒有聽到任一雜音,

 

工程師是有要藤去聽那個聲音,

 

但藤覺得原廠工程師都測試正常了,那就有可能是零件間的相衝?

 

所以就告知不用去聽了。

 

取回裝機,我終於聽到客戶說的那個"雜音,很像鬼在叫"了....

 

 

 

於是系統再重新安裝及平常的設定,還是一樣會有雜音雜訊...於是再送技嘉檢測,

 

這次是直接整台帶去,要請工程師聽看看藤說的聲音,

 

但好樣的,工程師要求裸板才能檢測,就是不收整台電腦,故藤只好現場拆主機板(附上CPU及RAM)

 

此時藤的心情很囧,因為若要是華碩工程師,就會現場做測試(他們有測試房)

 

後來檢測的工程師還是來電告知主機板測試正常,沒有任何雜音,

 

而且還特別告知用的是"正版W7系統"..... (尛? 這跟正版不正版有什麼關?)

 

並要我方過去聽看看聲音....

 

但藤告知很肯定是主機板的問題,今天就算去取回來,問題還是沒辨法改善,

 

我還是會繼續送第三次,第四次,

 

但工程師還是堅持他的說法,

 

所以藤就建議直接換一片給我,這樣比較可以跟客戶交代並死心,但工程師一開始還是不肯讓步,

 

電話中,藤的口氣已經大聲了,(對方可能認為藤是陳平偉上身)

 

 

 

 

後來,工程師再來電,告知跟主管討論結果,終於肯換一片同型號主機板給我,但是若還是有相同問題,請我方自行負責!!

 

果然.....,請平偉上身 滿有效的。等了約四天,取回主機板,

 

結果先裸板開機,看到開機畫面,整個囧了.....竟然出現捷元的MARK.....

 

看來這片應該是捷元品牌電腦在用的主機板,

 

後來再拿出硬碟直接進系統,馬的,還是一樣。

 

而且+而且,偶描到CPU風扇的線竟是插在 SYS FAN插座上...

 

奇怪,我記得標準是插在CPU FAN 插座上才對丫....

 

真是奇怪....

 

 

 

後來仔細冷靜從頭到尾的檢測過程,大概知道檢測方向,

 

在開機進BIOS,是沒有雜音,但進系統會,代表是系統的問題,

 

於是重新安裝系統,安裝好驅動程式,此時都還是沒有雜音,

 

然後依序安裝常用程式,直到最後,要開始測試麥克風功能,

 

趕玲羊,魔音重現江湖.....

 

經交叉測試,只要開啟麥克風音量,就會有雜音,終於找出問題了.....

 

 

 

但是之前組裝的同型號主機板,怎都沒有這樣的問題? 

 

而且目前只有二個客戶有反應雜音的問題(一個是三月組裝一個是四月組裝),去年組裝的都沒有客戶反應

 

有可能是今年生產的這批品質比較不ok,

 

而且後來才發現到,應該又是音效晶片在出包,

 

此片主機板採用的是VIA威盛的音效晶片,

 

藤記得二年前用華碩的M4N68T-M 系列的主機板,

 

也是採用VIA音效晶片,

 

也是開啟麥克風會產生雜音(爆音或是答答聲),

 

必須要關閉麥克風音量才行。

 

GOOGLE一下,網路上也有不少網友有類似的問題,都是VIA晶片~

 

(GOOGLE VIA音效爆音,就有很多文章了)

 

*這篇可看:

 

http://vip.asus.com/forum/view.aspx?id=20091013221248734&board_id=1&model=M4A785TD-V+EVO&page=1&SLanguage=zh-tw

 

 



這片H77主機板採用VIA VT2021晶片 (H77M主機板也是)

 

目前音效驅動版本:6.0.01.10800        2012/09/19(技嘉官網)

 

有去VIA官網改下載官網最新的6.0.1.8700 2012/8/3版本,一樣會雜音。

 

藤是安裝8700A一樣會有異聲,再請網友試看看7900是否會有...

 

 

 

Download version8700A, dated 16-Sep-2010, Supported OS: Windows 7 32-Bit, Windows 7 64-Bit, Windows Server 2003 x64, Windows XP 64-Bit, Windows Vista 64-Bit, Windows Vista 32-Bit, Windows XP
Supported chips: VIA HD Audio Codecs VT1702S, VT1705, VT1708B, VT1708S, VT1716S, VT1718S, VIA HD Audio Codecs VT2010, VT2002P, VT2020S, VIA HD Audio Codecs VT1812S, VT1818, VT1828S
Download version7.900a, dated 4-Aug-2010, Supported OS: Windows 7 32-Bit, Windows 7 64-Bit, Windows Vista 64-Bit, Windows Vista 32-Bit, Windows XP 64-Bit, Windows XP, Windows 2000
Supported chips: VIA HD Audio Codecs VT1702S, VT1705, VT1708B, VT1708S, VT1716S, VT1718S, VIA HD Audio Codecs VT2010, VT2002P, VT2020S

 

 

 

 

看來以後要開VIA晶片的主機板才行@@"

 

(目前主流是瑞昱Realtek音效晶片)

 

 

 

 

 

 

 

一般系統若安裝完音效,不管是XP還是W7系統,內建麥克風功能都是關閉的,

 

必須手動去開啟才能使用麥克風音量,

 

而藤的習慣是都會去開啟,以免客戶反應麥克風為什麼不能用。

 

別的同業也幾乎都沒在開啟麥克風音量。

 

 

 

針對送修技嘉主機板檢測事項,藤100% 肯定,

 

工程師一定沒有測試到麥克風功能的問題,

 

如果有,也100%會遇到藤的情況,

 

這個問題,應該也會發生其它網友或是同業上,故將文章PO上來讓其參考。

 

藤這邊就不會再去跟工程師反應了,就讓他們去做無限測試吧~至少藤找到問題點了。

 

不過若原廠工程師看到這篇文章,應該會臉綠吧

 

因為VIA音效會爆音的問題,已經是確定的,就算換主機板或是維修,還是一樣。除非RD有去更新VIA音效驅動的問題...

 

今天若當時有將整台電腦給工程師去看,去聽,可以現場討論,不是更好?

 

 

 

 

 

話說藤因為這台電腦,還去買了一顆音質不錯的連鈺喇叭,這樣才能聽的仔細,

 

而且也比較不會有那麼大的電流聲,

 

若是使用一般便宜(一百多元的),不只有雜音,還會有強烈的電流聲.....

 

這並不是電腦的問題,而是便宜喇叭本身就會有較高的電流聲,

 

常有客戶在抱怨為什麼電流聲很大....換好一點的喇叭吧!

 

 

 

 

 

最後,在此感謝這位客戶的包容及體諒,願意讓藤花時間去找出問題,

 

因為今天若不找出問題點,以後還是會遇到的,

 

所以這次算是又學到一次的"經驗".....

 

補充一下:如果你用的是便宜二百元那種USB喇叭會有異聲,那是電流聲。請改用好一點的插座喇叭就不會了。

我們說的雜音是指會有很詭異的聲音出現,撕~斯斯~~聲,尢其是有在開東西或是開網頁的情況下最明顯。

並不是每主機板都會這樣,因為2012年用的就都沒問題,只有2013年出產的才容易會有這大頭症。

 

 

 

 

103/1/14補充:

  Via HD Audio Codec

VT1702S/VT1705/VT1708B/VT1708S/VT1716S/VT1718S/VT1802P/VT1819S/VT2021/VT1812S/VT1818/VT1828S

http://www.station-drivers.com/index.php/listes-constructeurs/88-via-chipsets

 

創作者介紹

藤小二電腦修配坊

藤小二電腦修配坊 發表在 痞客邦 PIXNET 留言(8) 人氣()


留言列表 (8)

發表留言
  • Kevin KK
  • 感謝藤大哥!終於找到原因了,我的是去年購買的"Z77X-UD3H"同樣也是配備連鈺的喇叭,只要一開機進入到系統內喇叭就會"碰"一聲,如果過一段時間沒有使用到音源輸出喇叭就會開始魔音鬼叫,如果還沒看到這一篇說不定到現在還在怪自己喇叭爛或者是買到爛板子呢
    [版主回覆07/22/2013 22:20:58]...網路上很多人在問喇叭雜音的問題,<br><br>但回答的內容卻都差不多,<br><br>藤只好自己開箱寫文章哩!<br><br>因為自己實際上遇到,也找到真正的問題點。<br><br>讓網友省去更多的問題。<br><br><br>看錯萬錯,是音效晶片的錯~  唉~<br>
  • 鼎哥
  • 另外一個藍孔沒意外應該叫做音訊輸入

    建議你先用音訊輸入試試
    [版主回覆05/10/2013 08:27:23]...也會<br><br>一插上去就會開始吱吱叫~ !!<br>
  • 喚雲
  • 藤大,看你寫的這篇文章,有多少店家真的會像你這樣做的
    真是太厲害了,給你一個讚~
    [版主回覆05/09/2013 09:31:50]...一般店家或是工程師那管你媽媽嫁給誰~<br><br>也因為這樣,才有很多死忠客戶丫.....<br><br>大家都知道我做事的態度。<br><br><br>雖然有時講話會很機車,常會平偉上身~<br><br>但為的還是顧客與我方的權利@@"<br>
  • 小馬
  • <p>我昨天才去建國收了一盒技嘉H77-D3H~囧rz....(製造年份還是今年3月...)</p>
    <p>好佳在的是我都沒在用內建音效(裝好後關閉內建音效)...額外接音效卡~</p>
    <p>麥克風幾乎不會用上~應該不會碰到這問題~等音效驅動有解決了再來更新~~XD</p>
    <p>P.S~藤大~上次我電腦問題總算找到了(就是有時開機畫面全黑~主機內風扇也正常運轉~但沒有跑OS~主機板LED燈全滅~機殼燈號亮但沒閃爍)</p>
    <p>主機板有問題~拿去經銷商檢測~結果告知此板沒料可測~當場囧了(又過保)~只好當天買了CPU和主機板來用~I5-760變孤兒了= =~要去拍賣找個二手的主機板來組台二手電腦</p>
    [版主回覆05/08/2013 10:03:53]....@@" 若麥克風沒用上的話,其實還是可以用內建的音效。只要不安裝驅動程式就好@@"<br><br>若你用外接的話,應該是會正常。  <br><br>你說的這個問題,我最近有遇到一台也是這樣,應該也是主機板的問題,今天要換主機板@@<br><br>i5-760   真的是一個戰後孤兒,因為我已經遇到剛過保就壞的,而且買不到新品,<br><br>二手板也要好幾千.....所以只好建議客戶換新的cpu及主機板了.....<br><br>嗯~ 店裡多了一顆cpu 留著做測試用.....<br>
  • 藍大叔
  • 呵呵 ... 我上版面了<br><br> 這個問題搞得大家都快爆炸了<br><br> 還好藤大有找出問題點 <br><br>一開始送過去有藤大+不認識的客人+我 只有我聽到那個聲音 <br><br>我還以為耳朵是得了蝦咪病 順便去掛號看了一下 <br><br>目前使用情況好轉 比較沒有之前那麼大聲 <br><br>開機的時候發現捷元電腦 我還以為藤大拿錯板子了 哈哈 <br><br>真的是辛苦各位經手幫忙解決這台電腦的苦主了 <br><br>再次感謝~~~ 甘溫阿
    [版主回覆05/08/2013 09:58:36]....你的電腦問題,<br><br>剛好又上我的版面,<br><br>這個爆音問題,應該之後會繼續流傳下去,很多人GOOGLE,應該會GOOGLE到這篇了。<br><br><br>組裝電腦,最怕的就是,相同的東西,不代表都不會有問題....<br><br>所以隨時都要轉變。但有時為了品質,還是不得不用,<br><br>真是兩難~<br><br><br>昨天另一位客戶雜音的問題,我也是用遠端將他麥克風關閉就好了~  輕鬆多了@@<br>
  • 逍遙一身而忘齡
  • <p>1.這問題,得看via是否要處理嚕.不過via官網ㄉdriver是8700發表日期不一樣是20100923</p>
    <p>去年到現在我出5片,無出現此問題.不過握姨丈這台我會try一下</p>
    [版主回覆05/07/2013 21:39:45]...嗯 官網目前是8700,比技嘉提供的還舊。<br><br>我去年也有出,都沒問題,<br><br>直到最近才有二位客戶有反應。 這種接喇叭就很明顯了。(重點是要將麥克風音效打開)<br>
  • 愛靠
  • 這個用 耳麥 也沒辦法解決......因為 我買了一隻 手拿的麥克風 和 耳麥 來試 都一樣....
  • 愛靠
  • 藤大..我組的這台b75主機板也有....但是..不是爆音那種~是有一種吱吱吱的電流..

    一開始拿回家就有嚕....我也在網路上 試了很多方法 沒辦法解決..

    就很少跟朋友用語音.. 聽音樂 看影片 都沒問題~有人是說 要等技嘉更新 新的驅動才能解決...

    我只知道 網路上很多方法 我都試了 還是沒辦法...
    [版主回覆05/07/2013 21:10:23]...哈  但是我看b75的是瑞昱的音效,應該是不會有爆音的問題。<br><br>至於那個吱吱吱 , 你有將麥克風功能關掉, 是否還會?<br>
找更多相關文章與討論

您尚未登入,將以訪客身份留言。亦可以上方服務帳號登入留言

請輸入暱稱 ( 最多顯示 6 個中文字元 )

請輸入標題 ( 最多顯示 9 個中文字元 )

請輸入內容 ( 最多 140 個中文字元 )

請輸入左方認證碼:

看不懂,換張圖

請輸入驗證碼