AMD FM2+ A8-7600 XP -1031213_.jpg  

藤小二電腦零件測試記錄-啥咪? AMD FM2+ APU 也不援XP驅動程式? 藤已經解密成功了!(103/12/13)

 

本篇文章,應該不會有人遇到,因為那不是正常人會去做的事,

但藤還是做一個記錄,讓有相同情況的網友可以參考一下。

藤覺得這文章,應該是個廢文吧!哈哈...

 

這裡指的是FM2+ 的APU哦!不是FM2的APU,型號不同,

目前FM2+ 比較多人用的CPU是A8-7600!

 

※AMD FM2+ APU,同時指的也是顯示卡,

因為它是CPU本身就附帶顯示卡了。

所以驅動程式方面,並不是用主機板的顯示卡驅動程式版本,

而是要去官網找APU的版本。

 

 

最近幫一位熟客戶配了一台電腦,

規格是:

AMD A8 - 7600 FM2 四核心CPU,

技嘉  GA-F2A88XM-D3H 主機板 FM2腳位,

金士頓 4G  DDR3 1600 記憶體,WD 藍標 500G 硬碟,

系統指定XP版本....

至於要做什麼用途,藤就不解釋了。

也別問為什麼不用Intel的規格來跑XP。

因為需求很特殊@@"

 

藤之前幫他配的都是以FM2的A8-5600K為主,

所以安裝上都沒什麼問題,

這次改用FM2+的A8-7600版本,

當時以為FM2+的CPU應該也有XP的驅動程式。

 

後來安裝系統時,才發現AMD的官網裡,

http://support.amd.com/en-us/download

FM2+的驅動程式選項裡面只有WIN7及WIN8版本...

XP咧???  BG了....

 

一般來說,FM2的APU驅動程式,

雖然有些主機板的晶片驅動程式也是有支援,

但遇到比較新款的,

都是要從AMD官網那邊下戴最新版本的。

 

後來改用XP最新版的萬用驅動包,

雖然有正常偵測及安裝,但卻會出現驚嘆號.....

這代表驅動程式版本並不支援。

 

後來藤靈機一動,

改用桌機的R7 2XX系列的驅動程式版本,就有XP Driver的選項,

這邊再提一下,因為很多人都裝錯驅動程式版本,造成藍底白字的問題。

AMD的驅動程式裡面,通常會有二個版本,

一個是支援一般HD規格的顯示卡驅動程式,

另一個則是支援R7或是R9系列的驅動程式,

目前市面上的顯示卡也以R7及R9為主流,

所以若網友要下載對應的驅動程式,

要找的驅動程式版本,下面必須要有註明是支援下列情況:


           Supported Products:
                          AMD Radeon™ R7 260X

 

如下圖:

AMD.jpg   

 

 

像藤有測試,若安裝第一個版本(最上面的179MB),會無法正常驅動,

若是改安裝第二個版本(195MB) (有備註支援R7系列)的,

就可以正常安裝成功了。

有圖有真相:

AMD FM2+ A8-7600 XP -1031213_.jpg

 

 

所以AMD FM2+ APU 是否可以正常XP驅動???

答案是可以的,但就看你怎麼去解密出來而已。

若照一般人的想法,或是沒有經驗的店家,

一定會跟你說不支援的。

如果不想這麼麻煩的話,

CPU可以考慮用FM2 的APU,

比如A6-6400K,這顆有支援XP的驅動程式!

 

藤在VISTA、WIN7、WIN8系統出來後,就常在解密降XP的測試!!

 

 

不過說真的,用APU的規格來跑XP,其實效能不優,而且還會吃掉不少記憶體容量,

所以藤大部份都是用Intel 1150腳位的CPU來跑XP系統,效能也比較好!

但難度又更高了。

 

 

延伸文章:

INTEL 1150腳位規格,原廠已經不支援XP系統,只能用1155腳位或是AMD規格,藤103/11/11測試用驅動包可以全部驅動,CPU只能採用低階的Celeron 及 Pentium,1031205測試出G1.SNIPER B6主機板也能裝XP哦!

全站熱搜

藤小二 發表在 痞客邦 留言(1) 人氣()