藤小二與網友Mail的電腦討論問題-請教關於主機無法開機,冷機後,隔天不能開機的問題!(2015/1/24)

 

 

藤大您好,

 

我是住在台北的小鄧,

 

拜讀您的部落格大概只有半年而已,

 

小弟我喜歡DIY所以自己動手組裝電腦,

 

並不是專業的電腦工程師.

 

 

 

狀況是這樣的:

 

這台電腦大概是四個月前組的,

 

最近發生一個狀況,

 

按下電源鍵開機後,

 

聽不到硬體檢測正常的"B"一聲,

 

電腦會發出很小聲的"ㄉㄧㄚ"一聲,

 

頻率大約是每五秒一次,

 

無法開機,

 

但我把記憶體拔起來再插回去之後就可以正常開機(兩條任一),

 

只插任一條也都可以正常開機,

 

兩個槽互換也都可以正常開機,

 

開機後關機再開則沒有任何問題可以正常開機,

 

隔天再開就又不能開機了!

 

 

 

想請問藤大有沒有什麼建議,該如何檢測是記憶體出問題或是主機板的問題,

 

冒昧寄信給您實在不好意思,

 

若造成您的困擾非常抱歉,

 

請直接刪除信件即可,

 

謝謝.

 

 

 

附上我的硬體資訊:

 

MB:GA-H97M-D3H

 

CPU:Intel i5-4460

 

RAM:Kingston DDR3-1600 4GB*2(無導熱片)

 

HDD:WD 紅標 3TB*3(RAID5)

 

PSU:Antec 750W GOLD

 

顯卡:沒在玩遊戲所以沒有裝顯示卡

 

殼:CoolerMaster N400
 
---------------------------------------------------------------------------------------------------------------
藤的回覆:

小鄧您好,能長期拜讀咱Blog,給您拍手叫好!柯P萬歲...

電腦是四個月前組的,那也就是103年暑假後才決定菜單的。

其實依你配置五顆硬碟來說,H97M-D3H,

藤會覺得不太適合,BGA晶片可能會撐不住,

反應該以大版的主機板,比較可以HOLD的住。

您說的開機沒畫面,會一直重覆循環,這任表開機程序有問題了,

此時要先確定您的二條記憶體是否"正常",

您可使用Memtest86程式來測試。可參考:傳送門

如果記憶體測試出有ERROR的問題,可先用橡皮擦清潔金手指再單一條去做複測,

如果還是有出現ERROR的問題,請送原廠處理。

同時也要檢查主機板BIOS是否已更新到最新版本:F5

 

二條記憶體測試都PASS正常,那接下來的藤會做的處理流程。

1.在當天關機後,拔掉一條記憶體(右邊),留單條(左邊),看第二天能否正常開機,

理,第三天測試另一組記憶體。

是要來確定那一條記憶體不穩,導致無法有效開機。這叫冷機測試。

2.假設單條記憶體,一樣於隔天都會有不開機的情況

(真的很難同時壞二條,所以應該就不是記憶體的問題)

請於當天關機後,將三顆硬碟的SATA電源線及排線都拔除,

天開機,看能否正常有畫面,

仍沒有畫面的話,請送修主機板給技嘉檢測,並告知問題點

(就說明電腦在隔天第一次開機都會開不起來,記憶體有交叉測試都會)

 

是,若開機有畫面,那藤可能會認為是電源供應器端的問題了,

時就得再找另一顆電源供應器來做比對。

 

致上,上面的流程,應該就可以Debug出問題囉!

 

腦是自己組裝的話,遇到問題,就要慢慢去抓問題,

抓到了,就要記取一個故障經驗,

次要幫別人組裝時,就要換個"好一點"的菜單...

 

因為才使用四個月,就有這樣的狀況...不太ok!

 

 

藤小二 發表在 痞客邦 留言(0) 人氣()